please fix lb for Intel HD graphic card users
#11
Perhaps because you have a gtx 660m on that laptop? The shading for these types of menus work perfectly on bol, but they don't here so it is kind of frustrating.

Edit: I just reinstalled leaguebot, still have this problem.

Edit: just reinstalled all graphics related drivers, still have this problem
Reply
#12
@nightgamer try downloading a VM and setup a mini XP or mini Win7 (google) then try it there
[Image: a9ljbl.jpg]
if i could help ya pls feel free to tap this[Image: btn_donate_small.gif]
Reply
#13
I just installed windows xp on a dualboot, going to see if it works.

Edit:It doesn't work, its the same problem, I don't really think its my computer, but leaguebot doesn't support intel hd graphics.
Sent a PM to lopht though lets hope he replies and works on this issue as it is a pretty big problem for users that use intel hd graphics which makes up a sizable portion of laptop users that play league of legends. The only workaround for this is to manually change the configs file before you load into game and don't touch it in game, this is somewhat of an inconvenience.
Reply
#14
if you use a VM the graphics wont be recognized as a intel HD so try it pls
then we know 100% if its the HD series
[Image: a9ljbl.jpg]
if i could help ya pls feel free to tap this[Image: btn_donate_small.gif]
Reply
#15
Alright I'll try it, will post result later.

Edit: just got a reply from lopht, he says he will try and fix it, thanks!
Reply
#16
I have a macbook and use leaguebot in a virtual machine, same problem here =/
Reply
#17
Yeh, lopht is looking into it so that's good, hopefully he can fix it soon so I can go back to playing ranked again.
Reply
#18
Have the same probl, but what you mean by VM ?
Reply
#19
VM is virtual machines
Reply
#20
I can tell you it is not an issue of 32 bit vs 64 bit windows 7 as i have 64 bit and do not have these issues. It sounds like it is something in the graphics settings on your machines preventing the overlay from properly shading, on my leaguebot the aero mode is unchecked and grey'd out but I do have aero enabled on my computer.
Reply




Users browsing this thread: 1 Guest(s)